#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:10:37 UTC (full logs).

Meeting summary

  1. Agenda (SergeyLukjanov, 18:10:52)
    1. https://wiki.openstack.org/wiki/Meetings/SavannaAgenda (SergeyLukjanov, 18:10:56)

  2. Action items from the last meeting (SergeyLukjanov, 18:11:32)
    1. ACTION: SergeyLukjanov to check that all blueprints created and ping guys to make them if not (SergeyLukjanov, 18:11:59)
    2. ACTION: SergeyLukjanov add links to the blueprints to roadmap (SergeyLukjanov, 18:12:04)

  3. News / updates (SergeyLukjanov, 18:12:12)
    1. https://blueprints.launchpad.net/savanna/+spec/spark-plugin (mattf, 18:16:14)
    2. https://blueprints.launchpad.net/savanna/+spec/spark-plugin (aignatov, 18:16:31)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-January/thread.html#23806 (SergeyLukjanov, 18:16:42)

  4. Roadmap update/cleanup (SergeyLukjanov, 18:17:38)
  5. General discussion (SergeyLukjanov, 18:19:19)
    1. the icehouse-2 release will be Jan 24 (SergeyLukjanov, 18:19:42)
    2. ACTION: mattf to sync oslo right before the i2 code freeze (SergeyLukjanov, 18:21:38)
    3. ACTION: SergeyLukjanov to ensure that we're in sync with global requirements (SergeyLukjanov, 18:23:02)
    4. https://github.com/openstack/savanna/blob/master/savanna/plugins/vanilla/config_helper.py#L222-L232 (aignatov, 18:54:15)


Meeting ended at 19:00:55 UTC (full logs).

Action items

  1. SergeyLukjanov to check that all blueprints created and ping guys to make them if not
  2. SergeyLukjanov add links to the blueprints to roadmap
  3. mattf to sync oslo right before the i2 code freeze
  4. SergeyLukjanov to ensure that we're in sync with global requirements


Action items, by person

  1. mattf
    1. mattf to sync oslo right before the i2 code freeze
  2. SergeyLukjanov
    1. SergeyLukjanov to check that all blueprints created and ping guys to make them if not
    2. SergeyLukjanov add links to the blueprints to roadmap
    3. SergeyLukjanov to ensure that we're in sync with global requirements


People present (lines said)

  1. mattf (73)
  2. SergeyLukjanov (57)
  3. aignatov (30)
  4. alazarev (27)
  5. jmaron (17)
  6. dmitryme (15)
  7. tmckay (14)
  8. jspeidel (13)
  9. openstack (4)
  10. crobertsrh (1)


Generated by MeetBot 0.1.4.