#openstack-meeting-alt: savanna

Meeting started by SergeyLukjanov at 18:06:45 UTC (full logs).

Meeting summary

  1. Agenda (SergeyLukjanov, 18:09:21)
    1. Savann 0.2.1 release preparations (SergeyLukjanov, 18:09:24)
    2. General news/updates (SergeyLukjanov, 18:09:34)
    3. Gluster integration steps (SergeyLukjanov, 18:09:49)
    4. EDP discussions (SergeyLukjanov, 18:09:52)
    5. Scalable architecture discussions (SergeyLukjanov, 18:10:06)

  2. Savann 0.2.1 release preparations (SergeyLukjanov, 18:10:35)
    1. [core] image tags validation - https://bugs.launchpad.net/savanna/+bug/1204410 (SergeyLukjanov, 18:11:24)
    2. https://review.openstack.org/#/c/38440/ (SergeyLukjanov, 18:11:48)
    3. [hdp] convert method - https://bugs.launchpad.net/savanna/+bug/1202663 (SergeyLukjanov, 18:12:06)
    4. [hdp] prepare Centos with cloud-init image (SergeyLukjanov, 18:13:25)
    5. ACTION: Sergey to create an issue to cover image creation for HDP plugin (SergeyLukjanov, 18:15:02)
    6. [hdp] update docs - https://bugs.launchpad.net/savanna/+bug/1204178 (SergeyLukjanov, 18:15:22)
    7. elements for diskimage-builder looks ready to release (SergeyLukjanov, 18:18:14)
    8. https://bugs.launchpad.net/savanna/+bug/1201794 and https://bugs.launchpad.net/savanna/+bug/1199970 has been already fixed (SergeyLukjanov, 18:19:55)

  3. General news/updates (SergeyLukjanov, 18:22:14)
    1. most of the issues has been fixed and all blueprints has been implemented, the overall status of 0.2.1 release preparations is green (SergeyLukjanov, 18:23:18)
    2. https://blueprints.launchpad.net/savanna/+spec/savanna-in-fedora (SergeyLukjanov, 18:30:30)
    3. https://blueprints.launchpad.net/savanna/+spec/hcfs-gluster-support (SergeyLukjanov, 18:30:33)
    4. ACTION: aignatov to create a blueprint for ubuntu packaging (SergeyLukjanov, 18:34:28)
    5. qa guys started working on UI tests using webdriver (SergeyLukjanov, 18:36:48)

  4. Gluster integration steps (SergeyLukjanov, 18:37:25)
    1. https://blueprints.launchpad.net/savanna/+spec/hcfs-gluster-support (SergeyLukjanov, 18:38:40)

  5. EDP discussions (SergeyLukjanov, 18:44:56)
    1. https://review.openstack.org/#/c/38627/ (akuznetsov, 18:46:28)
    2. https://etherpad.openstack.org/edp_v3_components (ruhe, 18:46:50)
    3. elements for building images w/ Oozie are in WIP state (SergeyLukjanov, 18:46:58)

  6. Scalable architecture discussions (SergeyLukjanov, 18:56:05)
    1. JFYI you can always use openstack-dev@lists.openstack.org mailing lists and #savanna irc channel to find us and ask your questions (SergeyLukjanov, 19:01:26)


Meeting ended at 19:01:33 UTC (full logs).

Action items

  1. Sergey to create an issue to cover image creation for HDP plugin
  2. aignatov to create a blueprint for ubuntu packaging


People present (lines said)

  1. SergeyLukjanov (103)
  2. mattf (25)
  3. rnirmal (20)
  4. aignatov3 (18)
  5. ruhe (11)
  6. jmaron (9)
  7. akuznetsov (6)
  8. openstack (3)
  9. ivan_berezovskiy (2)
  10. IlyaE (2)
  11. NikitaKonovalov (1)


Generated by MeetBot 0.1.4.