#openstack-meeting-alt: Savanna

Meeting started by nprivalova at 18:05:24 UTC (full logs).

Meeting summary

  1. https://blueprints.launchpad.net/savanna/+spec/instance-interop-helper (nprivalova, 18:07:50)
  2. Horizon UI for Savanna https://blueprints.launchpad.net/savanna/+spec/savanna-dashboard (nprivalova, 18:11:57)
  3. Cluster Security https://blueprints.launchpad.net/savanna/+spec/cluster-security (nprivalova, 18:13:45)
  4. Image Registry https://blueprints.launchpad.net/savanna/+spec/hadoop-image-registry (nprivalova, 18:18:17)
  5. Image Builder. https://blueprints.launchpad.net/savanna/+spec/savanna-image-elements (nprivalova, 18:21:40)
    1. https://github.com/stackforge/savanna-extra (aignatov, 18:23:44)
    2. https://review.openstack.org/#/c/31033/ (aignatov, 18:23:44)

  6. Swift Integration https://blueprints.launchpad.net/savanna/+spec/savanna-swift-integration (nprivalova, 18:25:28)
  7. Vanilla Plugin https://blueprints.launchpad.net/savanna/+spec/vanilla-hadoop-plugin (nprivalova, 18:27:22)
  8. Ambari plugin (nprivalova, 18:28:03)
  9. Node placement controll https://blueprints.launchpad.net/savanna/+spec/node-placement-control (nprivalova, 18:32:50)
  10. Plugabble Provisioning https://blueprints.launchpad.net/savanna/+spec/pluggable-cluster-provisioning (nprivalova, 18:35:10)
    1. https://review.openstack.org/#/c/29936/ (SergeyLukjanov, 18:37:49)

  11. Q&A (nprivalova, 18:38:28)
    1. ACTION: ruhe add more details to savanna-dashboard blueprint (nprivalova, 18:52:38)
    2. ACTION: SergeyLukjanov to update pluggable provisioning mechanism CR with latest ctx vision (SergeyLukjanov, 18:53:00)
    3. ACTION: EricB create bp for Ambari (nprivalova, 18:56:43)


Meeting ended at 18:58:41 UTC (full logs).

Action items

  1. ruhe add more details to savanna-dashboard blueprint
  2. SergeyLukjanov to update pluggable provisioning mechanism CR with latest ctx vision
  3. EricB create bp for Ambari


Action items, by person

  1. ruhe
    1. ruhe add more details to savanna-dashboard blueprint
  2. SergeyLukjanov
    1. SergeyLukjanov to update pluggable provisioning mechanism CR with latest ctx vision


People present (lines said)

  1. nprivalova (44)
  2. SergeyLukjanov (44)
  3. mattf (29)
  4. aignatov (19)
  5. jmaron (17)
  6. jspeidel (13)
  7. ruhe (9)
  8. akuznetsov (4)
  9. openstack (3)
  10. nkonovalov (2)
  11. ErikB (1)


Generated by MeetBot 0.1.4.