#openstack-meeting-alt: satori

Meeting started by samstav at 15:00:43 UTC (full logs).

Meeting summary

  1. action items (samstav, 15:07:39)
    1. ACTION: zns start ML discussion & blueprint for built-in python data plane discovery (samstav, 15:08:13)
    2. https://review.openstack.org/#/c/98383/ (samstav, 15:09:59)
    3. ACTION: n1ck-o Address comments on submission 98383 (samstav, 15:14:15)
    4. ACTION: samstav See about removing the subprocess call to another python module. Do this seamlessly inside pse.oh instead (samstav, 15:16:46)

  2. general-discussion (samstav, 15:18:47)
    1. https://github.com/rackerlabs/posh-ohai (samstav, 15:19:55)
    2. https://github.com/rackerlabs/ohai-plugins (samstav, 15:20:03)
    3. https://github.com/samstav/satori/blob/windows-support/satori/pse.py#L155-L159 (samstav, 15:20:10)


Meeting ended at 15:22:22 UTC (full logs).

Action items

  1. zns start ML discussion & blueprint for built-in python data plane discovery
  2. n1ck-o Address comments on submission 98383
  3. samstav See about removing the subprocess call to another python module. Do this seamlessly inside pse.oh instead


Action items, by person

  1. n1ck-o
    1. n1ck-o Address comments on submission 98383
  2. samstav
    1. samstav See about removing the subprocess call to another python module. Do this seamlessly inside pse.oh instead


People present (lines said)

  1. samstav (24)
  2. n1ck-o (4)
  3. openstack (3)


Generated by MeetBot 0.1.4.