#openstack-meeting-3: sahara

Meeting started by tosky at 14:01:17 UTC (full logs).

Meeting summary

  1. News/Updated (tosky, 14:02:02)
  2. oozie and artifacts (tosky, 14:07:54)
  3. PTG (tosky, 14:21:14)
    1. https://etherpad.openstack.org/p/sahara-rocky-ptg (tosky, 14:28:31)

  4. Open Discussion (tosky, 14:32:23)
    1. ACTION: shuyingya to make sure the fix is needed and updates us all (tellesnobrega, 14:59:45)


Meeting ended at 15:01:10 UTC (full logs).

Action items

  1. shuyingya to make sure the fix is needed and updates us all


Action items, by person

  1. shuyingya
    1. shuyingya to make sure the fix is needed and updates us all


People present (lines said)

  1. jeremyfreudberg (62)
  2. tosky (40)
  3. tellesnobrega (38)
  4. shuyingya (22)
  5. openstack (4)


Generated by MeetBot 0.1.4.