#openstack-meeting-3: sahara

Meeting started by tellesnobrega at 14:00:30 UTC (full logs).

Meeting summary

  1. News/Updates (tellesnobrega, 14:02:50)
    1. https://review.openstack.org/#/c/501415/ (tellesnobrega, 14:04:30)
    2. ACTION: tellesnobrega to take a second round of testing on bug #1713012 (tellesnobrega, 14:07:11)

  2. queens PTG (tellesnobrega, 14:09:51)
    1. https://etherpad.openstack.org/p/sahara-queens-ptg (tellesnobrega, 14:11:37)

  3. Open Discussion (tellesnobrega, 14:17:35)


Meeting ended at 14:27:42 UTC (full logs).

Action items

  1. tellesnobrega to take a second round of testing on bug #1713012


Action items, by person

  1. tellesnobrega
    1. tellesnobrega to take a second round of testing on bug #1713012


People present (lines said)

  1. tellesnobrega (42)
  2. shuyingya (27)
  3. tosky (7)
  4. openstack (5)


Generated by MeetBot 0.1.4.