#openstack-meeting-alt: sahara

Meeting started by elmiko at 18:00:09 UTC (full logs).

Meeting summary

  1. roll call (elmiko, 18:00:30)
  2. sahara@horizon status (crobertsrh, vgridnev) (elmiko, 18:01:58)
    1. ACTION: crobertsrh to followup with david-lyle about separating sahara ui, and create an etherpad for migration plans (elmiko, 18:07:55)

  3. News/Updates (elmiko, 18:08:16)
    1. https://review.openstack.org/#/c/241773/ (tmckay, 18:09:33)

  4. is_public/is_protected (elmiko, 18:10:54)
  5. post summit recap (elmiko, 18:18:05)
  6. apiv2 (elmiko, 18:37:56)
    1. https://etherpad.openstack.org/p/sahara-mitaka-apiv2 (elmiko, 18:38:42)
    2. https://review.openstack.org/#/c/212172/ (elmiko, 18:38:49)

  7. Open Discussion (elmiko, 18:40:56)
    1. https://review.openstack.org/#/q/status:open+project:openstack/sahara+branch:stable/liberty,n,z (elmiko, 18:42:38)
    2. http://docs.openstack.org/developer/reno/usage.html#creating-new-release-notes (vgridnev, 18:44:06)


Meeting ended at 18:45:37 UTC (full logs).

Action items

  1. crobertsrh to followup with david-lyle about separating sahara ui, and create an etherpad for migration plans


Action items, by person

  1. crobertsrh
    1. crobertsrh to followup with david-lyle about separating sahara ui, and create an etherpad for migration plans


People present (lines said)

  1. elmiko (93)
  2. tmckay (40)
  3. egafford (27)
  4. crobertsrh (12)
  5. vgridnev (11)
  6. pino|work (10)
  7. NikitaKonovalov (6)
  8. openstack (4)
  9. huichun (3)
  10. AndreyPavlov (2)
  11. sreshetnyak (2)


Generated by MeetBot 0.1.4.