#openstack-meeting-3: sahara

Meeting started by SergeyLukjanov at 14:01:20 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 14:01:36)

  1. sahara@horizon status (croberts, NikitaKonovalov) (SergeyLukjanov, 14:02:20)
    1. https://review.openstack.org/#/c/115884/ (tmckay, 14:11:00)

  2. News / updates (SergeyLukjanov, 14:12:53)
    1. https://review.openstack.org/#/c/147219/ (sreshetnyak, 14:12:53)
    2. https://gist.github.com/elmiko/94f063583912a5d8c3cb (elmiko, 14:14:16)

  3. Bug/doc/spec days (SergeyLukjanov, 14:36:25)
    1. https://review.openstack.org/#/q/sahara-specs+AND+status:open,n,z specs are in a good shape IMO (SergeyLukjanov, 14:38:35)
    2. AGREED: bug triage day at Jan 19th starting at 1400 UTC (SergeyLukjanov, 14:48:17)
    3. AGREED: bug fix day at Jan 26th starting at 1400 UTC (SergeyLukjanov, 14:52:18)

  4. Open discussions (SergeyLukjanov, 14:52:46)
    1. https://etherpad.openstack.org/p/sahara-security-guide-notes (elmiko, 14:53:25)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (SergeyLukjanov, 14:58:24)


Meeting ended at 14:59:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SergeyLukjanov (59)
  2. tmckay (48)
  3. elmiko (31)
  4. crobertsrh (15)
  5. kchen (12)
  6. huichun_ (10)
  7. tellesnobrega_ (8)
  8. huichun (6)
  9. sreshetnyak (5)
  10. NikitaKonovalov (3)
  11. tosky (3)
  12. openstack (3)
  13. mattf (2)
  14. weiting (2)
  15. kazuki_oikawa (2)
  16. aignatov (1)


Generated by MeetBot 0.1.4.