#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:02:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda#Next_meetings (alazarev, 18:04:32)

  1. sahara@horizon status (croberts, NikitaKonovalov) (alazarev, 18:04:52)
  2. News / updates (alazarev_, 18:09:00)
  3. https://wiki.openstack.org/wiki/Juno_Release_Schedule (alazarev, 18:14:22)
  4. Juno release (alazarev, 18:14:37)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (alazarev, 18:14:39)
    2. https://launchpad.net/sahara/+milestone/juno-3 (SergeyLukjanov, 18:16:27)
    3. ACTION: https://blueprints.launchpad.net/sahara/+spec/swift-url-proto-cleanup-deprecations (alazarev) (alazarev, 18:18:02)

  5. Heat engine backward compatibility (alazarev, 18:20:34)
    1. https://bugs.launchpad.net/sahara/+bug/1336525 broke backward compatibility for heat engine (alazarev, 18:21:20)
    2. https://bugs.launchpad.net/sahara/+bug/1357135 (alazarev, 18:24:05)

  6. Anti-affinity semantics (alazarev, 18:24:17)
  7. Open discussion (alazarev, 18:43:06)
    1. AGREED: Add Sahara version as cluster property (alazarev, 18:45:21)
    2. AGREED: upgrade both direct and heat engines to use server groups (try to upgrade cluster while scaling, add notes to upgrade doc) (SergeyLukjanov, 18:45:31)


Meeting ended at 19:02:41 UTC (full logs).

Action items

  1. https://blueprints.launchpad.net/sahara/+spec/swift-url-proto-cleanup-deprecations (alazarev)


Action items, by person

  1. alazarev
    1. https://blueprints.launchpad.net/sahara/+spec/swift-url-proto-cleanup-deprecations (alazarev)


People present (lines said)

  1. alazarev (67)
  2. SergeyLukjanov (46)
  3. elmiko (39)
  4. tmckay (31)
  5. dmitryme (25)
  6. NikitaKonovalov (8)
  7. aignatov (6)
  8. openstack (6)
  9. tosky (4)
  10. alazarev_ (3)
  11. uvirtbot (2)
  12. amitgandhinz (1)


Generated by MeetBot 0.1.4.