#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda#Next_meetings (SergeyLukjanov, 18:02:25)

  1. sahara@horizon status (croberts, NikitaKonovalov) (SergeyLukjanov, 18:02:37)
    1. https://etherpad.openstack.org/p/sahara-juno-post-merge-changes (SergeyLukjanov, 18:02:52)
    2. https://review.openstack.org/#/c/110680 (alazarev, 18:05:21)
    3. AGREED: remove old dashboard from repo and tweak README to go to the horizon (SergeyLukjanov, 18:09:05)
    4. ACTION: NikitaKonovalov to remove dashboard code from master of sahara-dasboard and tweak README with instructions (SergeyLukjanov, 18:10:27)

  2. News / updates (SergeyLukjanov, 18:12:49)
  3. extract hadoop-swiftfs to the separated repo (SergeyLukjanov, 18:25:33)
    1. AGREED: no changes needed, at least in J (SergeyLukjanov, 18:37:53)

  4. Juno 3 (Sept 4) (SergeyLukjanov, 18:38:10)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (SergeyLukjanov, 18:38:16)

  5. sqlite support (SergeyLukjanov, 18:39:51)
    1. AGREED: to drop sqlite support, need to cleanup docs (SergeyLukjanov, 18:44:30)
    2. AGREED: to not hack migrations by removing ALTER from them in production (SergeyLukjanov, 18:45:02)
    3. ACTION: alazarev to cleanup sqlite from docs and samples (SergeyLukjanov, 18:45:27)

  6. EDP dependency on HDFS (SergeyLukjanov, 18:46:51)
  7. Open discussion (SergeyLukjanov, 18:59:20)


Meeting ended at 19:00:11 UTC (full logs).

Action items

  1. NikitaKonovalov to remove dashboard code from master of sahara-dasboard and tweak README with instructions
  2. alazarev to cleanup sqlite from docs and samples


Action items, by person

  1. alazarev
    1. alazarev to cleanup sqlite from docs and samples
  2. NikitaKonovalov
    1. NikitaKonovalov to remove dashboard code from master of sahara-dasboard and tweak README with instructions


People present (lines said)

  1. SergeyLukjanov (110)
  2. tmckay (49)
  3. alazarev (47)
  4. elmiko (39)
  5. aignatov (14)
  6. sreshetnyak (12)
  7. NikitaKonovalov (11)
  8. dmitryme (6)
  9. tosky (5)
  10. openstack (3)
  11. uvirtbot (1)


Generated by MeetBot 0.1.4.