#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:03:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 18:03:30)

  1. News / updates (SergeyLukjanov, 18:03:37)
    1. Juno 2 released (SergeyLukjanov, 18:04:20)
    2. https://launchpad.net/sahara/+milestone/juno-2 (SergeyLukjanov, 18:05:06)

  2. sahara-dashboard @ horizon status (croberts) (SergeyLukjanov, 18:12:19)
    1. crobertsrh will have a few weeks off starting around August 15th (SergeyLukjanov, 18:19:08)

  3. Action items from the last meeting (SergeyLukjanov, 18:19:35)
    1. ACTION: SergeyLukjanov to create bp with steps to enable heat be default (SergeyLukjanov, 18:19:42)
    2. ACTION: SergeyLukjanov to create bp about removing/hiding username@image for heat based provisioning (SergeyLukjanov, 18:19:50)

  4. Open discussion (SergeyLukjanov, 18:21:23)
    1. AGREED: add trusts under the upper level field to the job_configs (SergeyLukjanov, 18:49:38)


Meeting ended at 18:59:04 UTC (full logs).

Action items

  1. SergeyLukjanov to create bp with steps to enable heat be default
  2. SergeyLukjanov to create bp about removing/hiding username@image for heat based provisioning


Action items, by person

  1. SergeyLukjanov
    1. SergeyLukjanov to create bp with steps to enable heat be default
    2. SergeyLukjanov to create bp about removing/hiding username@image for heat based provisioning


People present (lines said)

  1. SergeyLukjanov (69)
  2. tmckay (58)
  3. elmiko (37)
  4. aignatov (20)
  5. crobertsrh (17)
  6. mattf (13)
  7. alazarev (12)
  8. tosky (4)
  9. sreshetnyak (4)
  10. openstack (3)
  11. ylobankov (3)
  12. uvirtbot (1)


Generated by MeetBot 0.1.4.