#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:01:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 18:02:48)

  1. News / updates (SergeyLukjanov, 18:02:56)
    1. bug triage day happens (SergeyLukjanov, 18:06:52)
    2. http://status.openstack.org/bugday/ (SergeyLukjanov, 18:07:35)

  2. juno-1 (SergeyLukjanov, 18:11:32)
    1. https://launchpad.net/sahara/+milestone/juno-1 (SergeyLukjanov, 18:11:36)
    2. Note: juno-1 dev milestone release is June 12 (SergeyLukjanov, 18:12:48)
    3. https://wiki.openstack.org/wiki/Juno_Release_Schedule (SergeyLukjanov, 18:12:51)
    4. j1 freeze / m-p branch cut is June 10 (SergeyLukjanov, 18:13:24)

  3. Action items from the last meeting (SergeyLukjanov, 18:14:10)
    1. ACTION: SergeyLukjanov contact http://www.openstack.org/software/roadmap/ maintainers to update sahara-related things (SergeyLukjanov, 18:16:00)

  4. Subprojects releasing (SergeyLukjanov, 18:17:42)
    1. AGREED: keep sahara-image-elements releasing as is, re-iterate next cycle (SergeyLukjanov, 18:42:04)
    2. AGREED: move rest samples to docs (SergeyLukjanov, 18:48:09)
    3. ACTION: aignatov create bp re moving/updating rest samples docs and do it (SergeyLukjanov, 18:48:39)
    4. AGREED: move edp samples to sahara (SergeyLukjanov, 18:48:56)
    5. ACTION: tmckay create bp re moving edp samples to sahara and make test jobs examples (SergeyLukjanov, 18:49:30)

  5. Pilot bps for -specs (SergeyLukjanov, 18:53:28)
  6. Open discussion (SergeyLukjanov, 18:55:32)
    1. ACTION: aignatov and tmckay will do a wrapup via the EDP design session from Summit via openstack-dev (tmckay, 18:59:19)
    2. ACTION: SergeyLukjanov create bp with steps to enable heat be default (SergeyLukjanov, 19:00:52)
    3. ACTION: SergeyLukjanov create bp about removing/hiding username@image for heat based provisioning (SergeyLukjanov, 19:01:20)


Meeting ended at 19:01:25 UTC (full logs).

Action items

  1. SergeyLukjanov contact http://www.openstack.org/software/roadmap/ maintainers to update sahara-related things
  2. aignatov create bp re moving/updating rest samples docs and do it
  3. tmckay create bp re moving edp samples to sahara and make test jobs examples
  4. aignatov and tmckay will do a wrapup via the EDP design session from Summit via openstack-dev
  5. SergeyLukjanov create bp with steps to enable heat be default
  6. SergeyLukjanov create bp about removing/hiding username@image for heat based provisioning


Action items, by person

  1. aignatov
    1. aignatov create bp re moving/updating rest samples docs and do it
    2. aignatov and tmckay will do a wrapup via the EDP design session from Summit via openstack-dev
  2. openstack
    1. SergeyLukjanov contact http://www.openstack.org/software/roadmap/ maintainers to update sahara-related things
    2. aignatov and tmckay will do a wrapup via the EDP design session from Summit via openstack-dev
  3. SergeyLukjanov
    1. SergeyLukjanov contact http://www.openstack.org/software/roadmap/ maintainers to update sahara-related things
    2. SergeyLukjanov create bp with steps to enable heat be default
    3. SergeyLukjanov create bp about removing/hiding username@image for heat based provisioning
  4. tmckay
    1. tmckay create bp re moving edp samples to sahara and make test jobs examples
    2. aignatov and tmckay will do a wrapup via the EDP design session from Summit via openstack-dev


People present (lines said)

  1. SergeyLukjanov (114)
  2. aignatov (37)
  3. tmckay (34)
  4. elmiko (29)
  5. mattf (29)
  6. bob_nettleton (10)
  7. crobertsrh (5)
  8. openstack (4)
  9. alazarev (4)
  10. tosky (1)


Generated by MeetBot 0.1.4.