#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SaharaAgenda (SergeyLukjanov, 18:04:13)

  1. News / updates (SergeyLukjanov, 18:04:27)
    1. Draft schedule for Sahara design summit published - http://junodesignsummit.sched.org/overview/type/sahara+%28ex-savanna%29 (SergeyLukjanov, 18:04:56)
    2. sahara-dashboard -> horizon reviews https://review.openstack.org/#/q/status:open+project:openstack/horizon+branch:master+topic:bp/merge-sahara-dashboard,n,z (SergeyLukjanov, 18:06:20)

  2. Action items from the last meeting (SergeyLukjanov, 18:11:47)
    1. [DONE] alazarev file blueprint re hadoop version upgrades, aggregate thoughts and details, link to the design summit session (SergeyLukjanov, 18:12:06)
    2. https://blueprints.launchpad.net/sahara/+spec/hadoop-upgrade (SergeyLukjanov, 18:12:13)
    3. [DONE] dmitryme to align roadmap/Icehouse with release (SergeyLukjanov, 18:12:28)
    4. https://wiki.openstack.org/wiki/Sahara/Roadmap (SergeyLukjanov, 18:12:34)
    5. ACTION: aignatov prepare data for retrospective on summit (SergeyLukjanov, 18:13:11)

  3. Design summit (SergeyLukjanov, 18:13:23)
    1. http://junodesignsummit.sched.org/overview/type/sahara+%28ex-savanna%29 (SergeyLukjanov, 18:13:45)
    2. https://wiki.openstack.org/wiki/Savanna/Release_0.3_Retrospective (aignatov, 18:13:57)
    3. tmckay and croberts to lead "UX improvements" session (SergeyLukjanov, 18:18:13)
    4. tmckay and aignatov to lead "Future of EDP: plugins, SPI, Oozie" session (SergeyLukjanov, 18:18:33)
    5. mattf to lead "Next major REST API - v2" session (SergeyLukjanov, 18:19:06)
    6. our slots: thu afternoon + fri morning (SergeyLukjanov, 18:32:25)

  4. Backward compat for Hadoop version (SergeyLukjanov, 18:36:57)
  5. Open discussion (SergeyLukjanov, 18:51:38)


Meeting ended at 18:59:46 UTC (full logs).

Action items

  1. aignatov prepare data for retrospective on summit


Action items, by person

  1. aignatov
    1. aignatov prepare data for retrospective on summit


People present (lines said)

  1. SergeyLukjanov (106)
  2. mattf (53)
  3. aignatov (38)
  4. alazarev (18)
  5. tmckay (10)
  6. crobertsrh (9)
  7. bob_nettleton (8)
  8. elmiko (8)
  9. NikitaKonovalov (4)
  10. openstack (3)
  11. sreshetnyak (1)


Generated by MeetBot 0.1.4.