#openstack-meeting-alt: sahara

Meeting started by SergeyLukjanov at 18:08:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SavannaAgenda (SergeyLukjanov, 18:09:33)

  1. Project renaming status (SergeyLukjanov, 18:09:47)
    1. renaming successfully completed except several very nit places (SergeyLukjanov, 18:11:11)

  2. RC1 status (SergeyLukjanov, 18:13:11)
    1. RC1 next week, ~ April 3 (SergeyLukjanov, 18:14:41)
    2. http://gigaom.com/2014/03/27/intel-ditches-its-hadoop-distro-and-puts-millions-behind-cloudera/ (jspeidel, 18:16:02)

  3. Bug / doc days (SergeyLukjanov, 18:18:27)
  4. Action items from the last meeting (SergeyLukjanov, 18:35:31)
    1. nope (SergeyLukjanov, 18:35:41)

  5. News / updates (SergeyLukjanov, 18:35:48)
    1. ACTION: alazarev contact intel folks to clarify idh drop off (SergeyLukjanov, 18:47:20)
    2. AGREED: IDH plugin release as part of Icehouse, decide the fate of IDH on summit and probably deprecate / remove in Juno (SergeyLukjanov, 18:51:24)

  6. Open discussion (SergeyLukjanov, 18:57:02)


Meeting ended at 19:00:08 UTC (full logs).

Action items

  1. alazarev contact intel folks to clarify idh drop off


Action items, by person

  1. alazarev
    1. alazarev contact intel folks to clarify idh drop off


People present (lines said)

  1. SergeyLukjanov (106)
  2. mattf (25)
  3. aignatov (23)
  4. jspeidel (22)
  5. tmckay (16)
  6. alazarev (16)
  7. elmiko (13)
  8. themistymay (12)
  9. crobertsrh (7)
  10. ErikB1 (6)
  11. bob_nettleton (5)
  12. openstack (4)
  13. dmitryme (3)
  14. tosky (3)


Generated by MeetBot 0.1.4.