13:30:11 <jpena> #startmeeting rpm_packaging
13:30:12 <jpena> ping toabctl, dirk, apevec, jpena, number80, kaslcrof,  rha, hberaud, sboyron
13:30:13 <openstack> Meeting started Thu Apr  8 13:30:11 2021 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:30:15 <jpena> #topic roll call
13:30:16 <openstack> The meeting name has been set to 'rpm_packaging'
13:30:26 <jpena> Remember to add any last minute topic to the agenda at https://etherpad.opendev.org/p/openstack-rpm-packaging
13:30:29 <hberaud> o/
13:31:16 <sboyron> o/
13:31:40 <jpena> #chair hberaud sboyron
13:31:41 <openstack> Current chairs: hberaud jpena sboyron
13:34:51 <jpena> let's go with the agenda
13:35:02 <jpena> #topic stable/wallaby branching
13:35:23 <jpena> we'll soon need to start branching stable/wallaby. I've checked the open reviews, and there are at least 3 that should be in
13:35:38 <jpena> https://review.opendev.org/c/openstack/rpm-packaging/+/772951, https://review.opendev.org/c/openstack/rpm-packaging/+/783015 and https://review.opendev.org/c/openstack/rpm-packaging/+/780044
13:35:58 <jpena> I'd like to get dirk's input on this, since some of the reviews are failing on the SUSE CI
13:36:12 <hberaud> +1
13:37:54 <jpena> I guess the branching process in this case will be done directly on gerrit, I'll check that when we're ready
13:38:47 <hberaud> I suppose that yes since rpm-packaging isn't anymore driven by coordinated releases
13:39:27 <hberaud> However I've no idea how to create new branch with gerrit
13:39:46 <jpena> you can do it via the web ui, if you have the right permissions
13:39:50 <jpena> I'll check that
13:40:07 <hberaud> That's what I was thinking
13:40:14 <hberaud> ack
13:40:17 <hberaud> thanks jpena
13:40:35 <jpena> #action all to merge the outstanding reviews
13:40:43 <jpena> #action jpena to branch stable/wallaby once we are ready
13:40:46 <jpena> let's move on
13:40:53 <jpena> #topic open floor
13:40:59 <jpena> Is there anything else to discuss?
13:41:04 <hberaud> Nothing on my end
13:44:46 <sboyron> nothing from me
13:44:54 <jpena> let's call it a day, then
13:44:57 <jpena> #endmeeting