#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 13:34:19 UTC (full logs).

Meeting summary

  1. open floor (jpena, 13:40:34)
    1. https://build.opensuse.org/project/monitor/Cloud:OpenStack:Upstream:Train?arch_x86_64=1&defaults=0&failed=1&repo_standard=1 (dirk, 13:43:43)
    2. ACTION: jpena to start backporting python2 removal patches to stable/train top-down (jpena, 13:45:09)


Meeting ended at 13:52:10 UTC (full logs).

Action items

  1. jpena to start backporting python2 removal patches to stable/train top-down


Action items, by person

  1. jpena
    1. jpena to start backporting python2 removal patches to stable/train top-down


People present (lines said)

  1. jpena (18)
  2. dirk (11)
  3. openstack (5)
  4. cmurphy (2)
  5. openstackgerrit (1)


Generated by MeetBot 0.1.4.