13:01:30 <jpena> #startmeeting rpm_packaging
13:01:31 <openstack> Meeting started Wed Aug  1 13:01:30 2018 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:36 <openstack> The meeting name has been set to 'rpm_packaging'
13:01:41 <jpena> remember to add last minute topics to the agenda at https://etherpad.openstack.org/p/openstack-rpm-packaging
13:01:54 <jpena> ping toabctl, dirk, apevec, aplanas, IgorYozhikov, jpena, jruzicka, number80, kaslcrof, ykarel
13:01:59 <jpena> #topic roll call
13:02:06 <number80> o/
13:02:39 <jpena> #chair number80
13:02:40 <openstack> Current chairs: jpena number80
13:03:21 <openstackgerrit> Merged openstack/rpm-packaging master: added sphinx-feature-classification as build dependancy for nova  https://review.openstack.org/587016
13:08:03 <jpena> let's start with the agenda
13:08:11 <jpena> #topic PTL elections
13:08:40 <jpena> the deadline for self-nominations ended yesterday, and we didn't get a candidate (I know, bad timing with vacation)
13:09:00 <jpena> we're currently in the process for leaderless programs (https://governance.openstack.org/tc/resolutions/20141128-elections-process-for-leaderless-programs.html)
13:09:16 <jpena> which means the TC can appoint a leader
13:09:42 <jpena> I understand that if we propose someone, even if late, he/she would be the chosen one
13:10:02 <number80> Yep, I don't think TC will force someone else
13:10:20 <jpena> so... do we have a volunteer?
13:10:26 <openstackgerrit> sumitjami proposed openstack/rpm-packaging master: keystone: update requires and oslo-context to 2.21.0  https://review.openstack.org/584847
13:10:52 <dirk> hi
13:11:06 <dirk> jpena: well, if noone else then its me I guess
13:11:06 <number80> #chair dirk
13:11:06 <openstack> Current chairs: dirk jpena number80
13:11:20 * number80 is +2 on that
13:11:21 <dirk> I would prefer jpena though :)
13:11:37 <dirk> although the question is whether we have the benefits from the PTL election
13:11:55 <dirk> the benefit is being able to go to the PTG? we didn't do a whole lot of use of PTG meetings
13:12:15 <jpena> I'm not aware of any benefits
13:12:19 <number80> Yeah, guess so
13:12:32 <number80> I wonder if that includes access to the infra though
13:13:31 <justyns> With our IRC ad service you can reach a global audience of entrepreneurs and fentanyl addicts with extraordinary engagement rates! https://williampitcock.com/
13:13:35 <justyns> I thought you guys might be interested in this blog by freenode staff member Bryan 'kloeri' Ostergaard https://bryanostergaard.com/
13:13:38 <justyns> Read what IRC investigative journalists have uncovered on the freenode pedophilia scandal https://encyclopediadramatica.rs/Freenodegate
13:13:42 <justyns> A fascinating blog by freenode staff member Matthew 'mst' Trout https://MattSTrout.com/
13:13:47 <Hobby5> With our IRC ad service you can reach a global audience of entrepreneurs and fentanyl addicts with extraordinary engagement rates! https://williampitcock.com/
13:13:51 <Hobby5> I thought you guys might be interested in this blog by freenode staff member Bryan 'kloeri' Ostergaard https://bryanostergaard.com/
13:13:54 <Hobby5> Read what IRC investigative journalists have uncovered on the freenode pedophilia scandal https://encyclopediadramatica.rs/Freenodegate
13:13:58 <Hobby5> A fascinating blog by freenode staff member Matthew 'mst' Trout https://MattSTrout.com/
13:14:19 <jpena> I think the only change of having a PTL election is that we do not have to go through the appointment
13:14:48 <ykarel> o/
13:14:53 <jpena> #chair ykarel
13:14:53 <openstack> Current chairs: dirk jpena number80 ykarel
13:16:23 <jpena> so, shall we take an action item to propose dirk?
13:16:38 <dirk> number80: it should be okay
13:16:48 <dirk> jpena: yeap
13:16:53 <number80> *nods*
13:17:24 <jpena> #action we will propose dirk as PTL for the Stein cycle
13:17:40 <jpena> next topic, then
13:17:42 <jpena> #topic reviews
13:17:50 <jpena> is there any review we should pay attention to?
13:18:28 <jpena> nova should be fixed now, is there a review for masakari?
13:19:37 <dirk> yes
13:19:44 <dirk> https://review.openstack.org/#/c/585959/
13:19:50 <dirk> next one after nova merged is keystone
13:20:08 <dirk> https://review.openstack.org/#/c/584847/ is the keystone one
13:20:14 <dirk> after that one passing the suse ci should be back to green state
13:21:30 <evilman_work> With our IRC ad service you can reach a global audience of entrepreneurs and fentanyl addicts with extraordinary engagement rates! https://williampitcock.com/
13:21:34 <evilman_work> I thought you guys might be interested in this blog by freenode staff member Bryan 'kloeri' Ostergaard https://bryanostergaard.com/
13:21:38 <evilman_work> Read what IRC investigative journalists have uncovered on the freenode pedophilia scandal https://encyclopediadramatica.rs/Freenodegate
13:21:41 <evilman_work> A fascinating blog by freenode staff member Matthew 'mst' Trout https://MattSTrout.com/
13:21:55 <jpena> ok, we need python3-flask-restful in our repos for the keystone review, I'll take care of that
13:22:32 <number80> leack
13:22:43 <number80> erm ack
13:23:36 <jpena> anything else?
13:24:28 <jpena> #topic open floor
13:29:36 <jpena> if there's nothing else to discuss, let's put this extra 30 mins to a good use :)
13:29:40 <jpena> #endmeeting