13:01:12 <jpena> #startmeeting rpm_packaging
13:01:13 <openstack> Meeting started Wed Jul  4 13:01:12 2018 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:17 <openstack> The meeting name has been set to 'rpm_packaging'
13:01:17 <jpena> ping toabctl, dirk, apevec, aplanas, IgorYozhikov, jpena, jruzicka, number80, kaslcrof, ykarel
13:01:20 <jpena> #topic roll call
13:01:32 <jpena> remember to add last-minute items to the agenda at https://etherpad.openstack.org/p/openstack-rpm-packaging
13:01:45 <ykarel> o/
13:01:53 <jpena> #chair ykarel dirk
13:01:54 <openstack> Current chairs: dirk jpena ykarel
13:03:57 <dirk> o/
13:05:59 <jpena> let's move to the agenda
13:06:09 <jpena> #topic PTL on holiday for 3 weeks
13:06:43 <jpena> so I'll be away for the next 3 weeks, starting on Monday. We don't have a lot of traffic, but we should at least have some backup to cover the position during that time
13:06:54 <jpena> so... who would like to volunteer?
13:07:32 <dirk> are there any deadlines upcoming?
13:08:20 <jpena> we have the Rocky-3 milestone / feature freeze during the week of Jul 23-27
13:08:33 <jpena> not too much
13:09:19 * jruzicka covers
13:10:15 <jpena> great!
13:10:30 <jpena> #info jruzicka will cover the PTL holidays
13:10:58 <jpena> dirk: do you know if there's anything special to do for that? I'll communicate on the mailing list
13:11:12 <dirk> dunno
13:11:31 <dirk> I would inform the TC and or maybe set a governance change (that might be too much though)
13:11:40 <dirk> or send a mail to the mailing list at least
13:12:07 <jpena> #action jpena to send email to the mailing list about holiday coverage
13:12:35 * jruzicka wanted to cover as in "duck and cover" but OK :)
13:12:55 <jpena> oh :D
13:13:40 <jpena> let's go to the next item before jruzicka changes his mind
13:13:48 <jpena> #topic Reviews
13:14:01 <jpena> is there any review you would like to highlight?
13:14:03 <dirk> unfortunately the suse ci is broken today, I'm trying to fix it
13:18:11 <jpena> ack
13:19:19 <jpena> anything else?
13:21:56 <jpena> #topic open floor
13:22:19 <jpena> Any other topics to discuss?
13:29:37 <jpena> ok, let's use the extra time to enjoy the sun, then :)
13:29:43 <jpena> #endmeeting