#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 12:02:18 UTC (full logs).

Meeting summary

  1. roll call (toabctl, 12:02:55)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (toabctl, 12:04:34)

  2. packaging reviews (toabctl, 12:06:36)
    1. ACTION: dirk try to propose a solution (dirk, 12:18:04)

  3. Gnocchi removal (toabctl, 12:20:04)
    1. AGREED: remove gnocchiclient (toabctl, 12:24:59)
    2. ACTION: jpena remove gnocchiclient (toabctl, 12:28:53)
    3. ACTION: toabctl add gnocchiclient in SUSE CI (toabctl, 12:29:09)

  4. open floor (toabctl, 12:29:22)
    1. AGREED: work under the assumption that python3 support will be exclusive for SUSE (dirk, 12:42:43)


Meeting ended at 12:49:52 UTC (full logs).

Action items

  1. dirk try to propose a solution
  2. jpena remove gnocchiclient
  3. toabctl add gnocchiclient in SUSE CI


Action items, by person

  1. dirk
    1. dirk try to propose a solution
  2. jpena
    1. jpena remove gnocchiclient
  3. toabctl
    1. toabctl add gnocchiclient in SUSE CI


People present (lines said)

  1. toabctl (37)
  2. dirk (27)
  3. jpena (13)
  4. sanjayu (8)
  5. openstack (4)
  6. d0ugal (1)
  7. jpena|lunch (0)


Generated by MeetBot 0.1.4.