#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 12:01:09 UTC (full logs).

Meeting summary

  1. pymod2pkg - handling singlespec (toabctl, 12:06:30)
    1. ACTION: jpena looks into a py3 mapping for pymod2pkg (toabctl, 12:19:01)

  2. packaging reviews (toabctl, 12:19:31)
  3. backports merging policy (toabctl, 12:20:37)
    1. ACTION: toabctl mail to openstack-dev about single +2 for merging things (toabctl, 12:24:45)

  4. open floor (toabctl, 12:25:03)


Meeting ended at 12:26:54 UTC (full logs).

Action items

  1. jpena looks into a py3 mapping for pymod2pkg
  2. toabctl mail to openstack-dev about single +2 for merging things


Action items, by person

  1. jpena
    1. jpena looks into a py3 mapping for pymod2pkg
  2. openstack
    1. toabctl mail to openstack-dev about single +2 for merging things
  3. toabctl
    1. toabctl mail to openstack-dev about single +2 for merging things


People present (lines said)

  1. toabctl (45)
  2. jpena (17)
  3. openstack (3)
  4. number80 (1)


Generated by MeetBot 0.1.4.