#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 12:04:27 UTC (full logs).

Meeting summary

  1. PTL (toabctl, 12:07:29)
  2. packaging reviews (toabctl, 12:10:20)
  3. open floor (toabctl, 12:11:51)
    1. https://review.openstack.org/#/c/490352/ is a preparation step for that. (toabctl, 12:13:36)
    2. ACTION: toabctl creates a stable/pike branch (toabctl, 12:22:46)
    3. ACTION: toabctl create suse ci for pike (toabctl, 12:24:18)
    4. ACTION: jpena to setup rdo ci for pike (jpena, 12:24:29)


Meeting ended at 12:26:59 UTC (full logs).

Action items

  1. toabctl creates a stable/pike branch
  2. toabctl create suse ci for pike
  3. jpena to setup rdo ci for pike


Action items, by person

  1. jpena
    1. jpena to setup rdo ci for pike
  2. toabctl
    1. toabctl creates a stable/pike branch
    2. toabctl create suse ci for pike


People present (lines said)

  1. toabctl (38)
  2. jpena (10)
  3. openstack (4)
  4. dirk (3)
  5. number80 (0)


Generated by MeetBot 0.1.4.