#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 12:03:26 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (toabctl, 12:04:18)

  1. package reviews (toabctl, 12:10:01)
  2. EOL of Mitaka branch (toabctl, 12:15:38)
    1. ACTION: dirk replace stable/mitaka branch with a mitaka-eol tag (dirk, 12:25:45)

  3. Clarify  (toabctl, 12:26:04)
    1. ACTION: IgorYozhikov will check MOS CI status (IgorYozhikov, 12:30:45)

  4. Open Floor (toabctl, 12:34:05)
    1. AGREED: rename everything to python2-* and add a python-* provides for now (toabctl, 12:59:01)
    2. ACTION: toabctl look into python2 provides/obsoletes (toabctl, 13:00:29)


Meeting ended at 13:00:33 UTC (full logs).

Action items

  1. dirk replace stable/mitaka branch with a mitaka-eol tag
  2. IgorYozhikov will check MOS CI status
  3. toabctl look into python2 provides/obsoletes


Action items, by person

  1. dirk
    1. dirk replace stable/mitaka branch with a mitaka-eol tag
  2. IgorYozhikov
    1. IgorYozhikov will check MOS CI status
  3. toabctl
    1. toabctl look into python2 provides/obsoletes


People present (lines said)

  1. dirk (53)
  2. toabctl (40)
  3. number80 (19)
  4. IgorYozhikov (14)
  5. cousin_luigi (11)
  6. openstack (5)
  7. jpena (3)


Generated by MeetBot 0.1.4.