#openstack-meeting-alt: rpm_packaging

Meeting started by IgorYozhikov at 13:02:37 UTC (full logs).

Meeting summary

  1. nova - https://review.openstack.org/#/c/425673/ - cross distro diffs & how to resolve such cases(policykit, sudoers.d, etc; package folder ownership) (IgorYozhikov, 13:08:10)
    1. AGREED: to use db syncs as pre-start stage in service unit files, starting with '-' before command, example: ExecStartPre=-/usr/bin/nova-manage db sync (IgorYozhikov, 13:39:53)

  2. neutron https://review.openstack.org/#/c/424085/ - finally pass CIs, review requried (IgorYozhikov, 13:45:15)
  3. - PTG planning (IgorYozhikov, 13:49:25)


Meeting ended at 14:00:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. IgorYozhikov (55)
  2. dirk (19)
  3. jpena (10)
  4. toabctl (8)
  5. openstack (4)
  6. jruzicka (1)
  7. number80 (0)


Generated by MeetBot 0.1.4.