#openstack-meeting-alt: rpm_packaging

Meeting started by IgorYozhikov at 13:04:28 UTC (full logs).

Meeting summary

  1. Finish with keystone and mistral, what should be done for it? (We need to gather all required for initial services setup and move further with dev core) (IgorYozhikov, 13:10:50)
    1. ACTION: jpena is going to work on common systemd/service macro (IgorYozhikov, 13:19:40)
    2. ACTION: IgorYozhikov will update keystone to 10.0.0.0b1 (IgorYozhikov, 13:20:40)

  2. Last clarification on Xstatics, jpena has concerns about what should be handled (projects only from openstack namespace or all of horizon deps) (IgorYozhikov, 13:22:36)
  3. packages reviews (https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open ) (IgorYozhikov, 13:31:37)
    1. https://review.openstack.org/#/c/374277/ (IgorYozhikov, 13:33:31)

  4. open floor (IgorYozhikov, 13:35:53)
    1. ACTION: toabctl triggers a new pymod2pkg release (toabctl, 13:40:24)


Meeting ended at 13:45:39 UTC (full logs).

Action items

  1. jpena is going to work on common systemd/service macro
  2. IgorYozhikov will update keystone to 10.0.0.0b1
  3. toabctl triggers a new pymod2pkg release


Action items, by person

  1. IgorYozhikov
    1. IgorYozhikov will update keystone to 10.0.0.0b1
  2. jpena
    1. jpena is going to work on common systemd/service macro
  3. toabctl
    1. toabctl triggers a new pymod2pkg release


People present (lines said)

  1. IgorYozhikov (46)
  2. toabctl (22)
  3. jpena (8)
  4. openstack (5)
  5. number80 (1)


Generated by MeetBot 0.1.4.