#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 13:00:10 UTC (full logs).

Meeting summary

  1. pypi urls. use pypi.io (toabctl, 13:05:03)
    1. https://bitbucket.org/pypa/pypi/issues/438/backwards-compatible-un-hashed-package (toabctl, 13:06:01)
    2. AGREED: use pypi.io for Source urls (toabctl, 13:08:24)

  2. renderspec extending with deb support template (toabctl, 13:08:58)
  3. reviews (toabctl, 13:19:39)
    1. https://review.openstack.org/#/q/(project:openstack/rpm-packaging+OR+openstack/renderspec+OR+openstack/pymod2pkg)+AND+is:open (toabctl, 13:19:47)
    2. https://review.openstack.org/#/c/324220/1 +2.1 (IgorYozhikov, 13:26:00)

  4. open discussion (toabctl, 13:37:24)
    1. https://review.openstack.org/#/c/311565/1 +2.1 yaml safe load :) (IgorYozhikov, 13:40:56)


Meeting ended at 13:44:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. toabctl (57)
  2. IgorYozhikov (42)
  3. dirk (19)
  4. openstack (3)
  5. number80 (2)
  6. mivanov (1)


Generated by MeetBot 0.1.4.