#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 12:59:37 UTC (full logs).

Meeting summary

  1. Using all DB backends within project template as runt-time dependencies (IgorYozhikov) (dirk, 13:08:04)
    1. AGREED: postpone the topic (dirk, 13:19:42)
    2. AGREED: postpone the topic (dirk, 13:19:46)

  2. AIs review  (IgorYozhikov) (dirk, 13:19:59)
    1. https://wiki.openstack.org/wiki/ThirdPartySystems/Fuel_Packaging_CI (IgorYozhikov, 13:20:31)
    2. https://wiki.openstack.org/wiki/Rpm-packaging (IgorYozhikov, 13:20:36)
    3. https://wiki.openstack.org/wiki/Rpm-packaging/ReviewGuidelines (IgorYozhikov, 13:20:43)
    4. https://etherpad.openstack.org/p/spec.j2.formatts (IgorYozhikov, 13:24:31)
    5. AGREED: two \n for separating rpm sections like %prep, %build, %install (dirk, 13:30:06)
    6. ACTION: IgorYozhikov update review guidelines for section separation (IgorYozhikov, 13:33:05)

  3. Add bareon RPM temlate to master (https://github.com/openstack/bareon)  (IgorYozhikov) (dirk, 13:36:54)
    1. https://pypi.python.org/pypi/Bareon (IgorYozhikov, 13:38:33)
    2. https://github.com/openstack/bareon/blob/master/requirements.txt (IgorYozhikov, 13:39:50)
    3. AGREED: barean can be added (dirk, 13:41:21)
    4. AGREED: bareon can be added (dirk, 13:41:28)

  4. Pending reviews? (dirk, 13:41:43)
    1. ACTION: IgorYozhikov will add bareon RPM template to master (IgorYozhikov, 13:41:45)
    2. https://review.openstack.org/#/q/project:openstack/rpm-packaging (IgorYozhikov, 13:42:13)
    3. https://review.openstack.org/#/c/305012/ (IgorYozhikov, 13:43:27)
    4. https://review.openstack.org/#/c/270826/ (IgorYozhikov, 13:45:16)


Meeting ended at 13:59:42 UTC (full logs).

Action items

  1. IgorYozhikov update review guidelines for section separation
  2. IgorYozhikov will add bareon RPM template to master


Action items, by person

  1. IgorYozhikov
    1. IgorYozhikov update review guidelines for section separation
    2. IgorYozhikov will add bareon RPM template to master


People present (lines said)

  1. dirk (59)
  2. IgorYozhikov (58)
  3. number80 (16)
  4. openstack (3)
  5. mivanov (1)
  6. jruzicka (1)


Generated by MeetBot 0.1.4.