#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:00:07 UTC (full logs).

Meeting summary

  1. agenda (dirk, 13:00:49)
  2. pypi tarballs or sdisted from git tarball as source (dirk, 13:05:51)
    1. AGREED: upstream spec files will link pypi tarballs (dirk, 13:19:16)

  3. design summit session (dirk, 13:19:45)
  4. openstack salt packages (dirk, 13:33:17)


Meeting ended at 13:40:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dirk (58)
  2. IgorYozhikov (36)
  3. toabctl (5)
  4. number80 (5)
  5. openstack (3)
  6. jruzicka (1)


Generated by MeetBot 0.1.4.