#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:01:14 UTC (full logs).

Meeting summary

  1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:01:36)
  2. collect topics (dirk, 13:01:52)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:02:11)

  3. requirements version handling - see proposed https://review.openstack.org/#/c/290330/, update absent | override old (dirk, 13:05:17)
  4. AI reviews# (dirk, 13:23:55)
    1. http://eavesdrop.openstack.org/meetings/rpm_packaging_weekly_meeting/2016/rpm_packaging_weekly_meeting.2016-02-18-14.04.html (dirk, 13:24:21)
    2. http://eavesdrop.openstack.org/meetings/rpm_packaging/2016/rpm_packaging.2016-02-25-13.01.html (dirk, 13:26:19)
    3. https://review.openstack.org/#/c/291158/ (IgorYozhikov, 13:33:00)
    4. AGREED: discuss --flavor handling in renderspec in more detail (dirk, 13:51:31)

  5. PTL self-nomination  (dirk, 13:51:50)
  6. Design Summit Austin space needs (dirk, 13:54:18)
  7. reviews (dirk, 13:56:55)
    1. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open (IgorYozhikov, 13:57:18)
    2. https://review.openstack.org/#/c/270352/ (IgorYozhikov, 13:57:45)


Meeting ended at 14:01:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dirk (69)
  2. IgorYozhikov (65)
  3. toabctl (45)
  4. openstack (3)


Generated by MeetBot 0.1.4.