#edge-computing-group: review_of_dublin_edge_notes

Meeting started by csatari at 14:01:45 UTC (full logs).

Meeting summary

  1. Roll call (csatari, 14:02:02)
    1. csatari (csatari, 14:02:07)
    2. Tim Irnich (timirnich, 14:03:57)

  2. Review of 5.3.2.8 VM images source side (csatari, 14:20:12)
    1. https://wiki.openstack.org/w/index.php?title=OpenStack_Edge_Discussions_Dublin_PTG#VM_images_source_side (csatari, 14:20:25)
    2. ACTION: (5.3.2.8): add a note, that this section is daft until the alternatives in the image handling wiki are not analized (also add a link to the image handling wiki) (csatari, 14:25:18)
    3. ACTION: (image-wiki) Clarify if CEPH backed is CEPH block or CEPH RGW in the figures. (csatari, 14:29:06)

  3. Review of 5.3.2.9 VM images receiver side (csatari, 14:34:39)
    1. https://wiki.openstack.org/w/index.php?title=OpenStack_Edge_Discussions_Dublin_PTG#VM_images_receiver_side (csatari, 14:35:13)
    2. ACTION: (5.3.2.9): add a note, that this section is daft until the alternatives in the image handling wiki are not analized (also add a link to the image handling wiki) (csatari, 14:35:36)
    3. ACTION: Raise the problem of image versioning to the edge-computing-group dl (csatari, 14:45:08)
    4. ACTION: (5.3.2.8/5.3.2.9): clarify the requirements resulting from "If any of the the synchronised VM images are changed it should be re-synched to all receiving edge cloud instances." for both source & receiver side (csatari, 14:46:31)

  4. Review of 5.3.2.10 Flavors source side (csatari, 14:49:45)
    1. https://wiki.openstack.org/w/index.php?title=OpenStack_Edge_Discussions_Dublin_PTG#Flavors_source_side (csatari, 14:50:05)
    2. https://wiki.openstack.org/wiki/StarlingX (dpaterson, 14:53:35)

  5. Closing (csatari, 14:59:04)
    1. We will continue next week same time from 5.3.2.10 Flavors source side (csatari, 14:59:40)
    2. http://www.streamingvideoalliance.org/download/4474/ (dpaterson, 15:00:03)
    3. Maybe we could learn from video streaming alliance (http://www.streamingvideoalliance.org/download/4474/) and open caching specifications? (csatari, 15:01:13)


Meeting ended at 15:01:39 UTC (full logs).

Action items

  1. (5.3.2.8): add a note, that this section is daft until the alternatives in the image handling wiki are not analized (also add a link to the image handling wiki)
  2. (image-wiki) Clarify if CEPH backed is CEPH block or CEPH RGW in the figures.
  3. (5.3.2.9): add a note, that this section is daft until the alternatives in the image handling wiki are not analized (also add a link to the image handling wiki)
  4. Raise the problem of image versioning to the edge-computing-group dl
  5. (5.3.2.8/5.3.2.9): clarify the requirements resulting from "If any of the the synchronised VM images are changed it should be re-synched to all receiving edge cloud instances." for both source & receiver side


People present (lines said)

  1. csatari (76)
  2. timirnich (35)
  3. dpaterson (18)
  4. ildikov (15)
  5. esarault (6)
  6. openstack (3)
  7. jokke_ (3)


Generated by MeetBot 0.1.4.