#openstack-meeting-alt: requirements

Meeting started by tonyb at 10:03:16 UTC (full logs).

Meeting summary

  1. roll call (tonyb, 10:03:28)
  2. Any controversies in the Queue? (tonyb, 10:05:20)
    1. https://review.openstack.org/365837 is a little questionable so it'd be good to see feedback on that (tonyb, 10:07:27)
    2. https://review.openstack.org/#/q/status:open+project:openstack/blazar+branch:master+topic:feature/goal-remove-incubated-oslo-code (tonyb, 10:11:26)
    3. https://review.openstack.org/#/c/406443/ (dirk, 10:14:37)

  3. Requirements priorities for Ocata (tonyb, 10:18:17)
    1. https://etherpad.openstack.org/p/requirements-track-constraints-usage (tonyb, 10:18:24)
    2. ACTION: tonyb to create a blueprint and email os-dev to explain the divergent requirements work and how that applies to u-c (tonyb, 10:32:06)

  4. Open Discussion (tonyb, 10:35:26)


Meeting ended at 10:45:40 UTC (full logs).

Action items

  1. tonyb to create a blueprint and email os-dev to explain the divergent requirements work and how that applies to u-c


Action items, by person

  1. tonyb
    1. tonyb to create a blueprint and email os-dev to explain the divergent requirements work and how that applies to u-c


People present (lines said)

  1. tonyb (52)
  2. dirk (31)
  3. openstack (3)
  4. coolsvap (3)
  5. toabctl (1)


Generated by MeetBot 0.1.4.