#openstack-release: releaseteam

Meeting started by elodilles at 14:00:51 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/zed-relmgt-tracking (elodilles, 14:01:17)

  1. Review task completion (elodilles, 14:02:41)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2022-August/029798.html (elodilles, 14:03:24)
    2. ACTION: elod to ping ironic OpenStackSDK and swift to prepare releases for the missing deliverables (elodilles, 14:07:12)

  2. Assign R-8 tasks (elodilles, 14:11:26)
  3. PTG October 2022 Team Signup (Columbus, Ohio) (elodilles, 14:13:24)
    1. AGREED: elod will signup the release team for PTG (elodilles, 14:18:40)

  4. Antelope release date pick (elodilles, 14:21:12)
    1. https://review.opendev.org/c/openstack/releases/+/850753 (elodilles, 14:21:22)
    2. ACTION: elod to propose another schedule plan (w/ March 22 release date) and let folks / Foundation / TC decide (elodilles, 14:28:21)

  5. Hacking release so late in the cycle? https://review.opendev.org/c/openstack/releases/+/851273 (elodilles, 14:30:22)
    1. AGREED: to postpone Hacking 5.0.0 release to eearly time in Antelope cycle (elodilles, 14:42:16)

  6. Review countdown email contents (elodilles, 14:43:43)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:43:54)

  7. Open Discussion (elodilles, 14:50:53)


Meeting ended at 14:55:19 UTC (full logs).

Action items

  1. elod to ping ironic OpenStackSDK and swift to prepare releases for the missing deliverables
  2. elod to propose another schedule plan (w/ March 22 release date) and let folks / Foundation / TC decide


People present (lines said)

  1. elodilles (89)
  2. ttx (26)
  3. armstrong (13)
  4. hberaud (9)
  5. diablo_rojo (5)
  6. opendevmeet (3)
  7. fungi (2)
  8. diablo_rojo_phone (1)


Generated by MeetBot 0.1.4.