#openstack-release: releaseteam

Meeting started by elodilles at 14:00:09 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/zed-relmgt-tracking (elodilles, 14:00:21)

  1. Review task completion (elodilles, 14:01:22)
  2. Assign R-13 tasks (elodilles, 14:06:46)
  3. Open Discussion (elodilles, 14:08:06)
    1. AGREED: skip R-14 weekly meeting (elodilles, 14:10:48)


Meeting ended at 14:15:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. elodilles (37)
  2. ttx (11)
  3. armstrong (7)
  4. opendevmeet (3)
  5. hberaud (3)


Generated by MeetBot 0.1.4.