#openstack-release: releaseteam

Meeting started by smcginnis at 16:00:11 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/stein-relmgt-tracking Agenda (smcginnis, 16:00:27)

  1. Review missing RC1 PTL feedback (smcginnis, 16:01:24)
    1. http://tiny.cc/a1mkwy (smcginnis, 16:01:42)
    2. ACTION: smcginnis to send ML post for projects with no ack (smcginnis, 16:07:37)
    3. https://review.openstack.org/#/c/644317/ (ttx, 16:09:36)

  2. Post-deadline tasks (smcginnis, 16:12:25)
    1. https://opendev.org/openstack-infra/devstack-gate/src/branch/master/devstack-vm-gate-wrap.sh#L299 (ttx, 16:18:25)
    2. https://releases.openstack.org/reference/process.html#between-rc1-and-final (smcginnis, 16:37:42)

  3. Ensuring stable-maint-core is in all official projects (smcginnis, 16:51:35)
  4. Placement idea to use cycle-with-intermediary (smcginnis, 16:54:31)


Meeting ended at 17:01:23 UTC (full logs).

Action items

  1. smcginnis to send ML post for projects with no ack


Action items, by person

  1. smcginnis
    1. smcginnis to send ML post for projects with no ack


People present (lines said)

  1. smcginnis (103)
  2. ttx (72)
  3. dhellmann (26)
  4. evrardjp (20)
  5. gmann (12)
  6. efried (11)
  7. diablo_rojo (8)
  8. cdent (7)
  9. fungi (7)
  10. prometheanfire (3)
  11. openstack (3)
  12. hberaud (2)
  13. mriedem (1)
  14. ricolin (1)
  15. openstackgerrit (1)


Generated by MeetBot 0.1.4.