#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:03:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/rocky-relmgt-tracking Agenda (smcginnis, 15:03:53)

  1. Rocky-2 status (smcginnis, 15:05:04)
    1. https://github.com/openstack/searchlight/compare/4.0.0...master (smcginnis, 15:19:20)
    2. http://paste.openstack.org/show/722988/ (dhellmann, 15:19:36)
    3. https://review.openstack.org/573749 is the searchlight tag (dhellmann, 15:24:32)

  2. Stable library discussion continuation (smcginnis, 15:25:11)
  3. A longer Stein cycle (smcginnis, 15:31:49)
  4. Open discussion (smcginnis, 15:47:40)
    1. ACTION: Team to review stable lib options and be ready to discuss next week (smcginnis, 15:49:53)
    2. ACTION: ttx to start ML thread on stable libs (smcginnis, 15:50:04)
    3. ACTION: ttx to model R+4 schedule and see where that goes (smcginnis, 15:50:51)


Meeting ended at 15:52:04 UTC (full logs).

Action items

  1. Team to review stable lib options and be ready to discuss next week
  2. ttx to start ML thread on stable libs
  3. ttx to model R+4 schedule and see where that goes


Action items, by person

  1. ttx
    1. ttx to start ML thread on stable libs
    2. ttx to model R+4 schedule and see where that goes


People present (lines said)

  1. smcginnis (90)
  2. ttx (68)
  3. dhellmann (44)
  4. fungi (20)
  5. armstrong (5)
  6. jungleboyj (5)
  7. lbragstad (4)
  8. mlavalle (4)
  9. openstack (3)
  10. johnsom (3)
  11. annabelleB (2)


Generated by MeetBot 0.1.4.