#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:00:37 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/rocky-relmgt-tracking Agenda (smcginnis, 15:01:19)

  1. Review days (smcginnis, 15:02:42)
    1. https://etherpad.openstack.org/p/rocky-relmgt-plan (smcginnis, 15:04:05)

  2. Team availability around r-1 week (smcginnis, 15:11:56)
  3. Progress converting RelMgt rocky plan into a StoryBoard board (smcginnis, 15:16:38)
  4. Tagging for missing projects (smcginnis, 15:18:05)
    1. ACTION: smcginnis to post to ML about missing milestone plan (smcginnis, 15:23:26)

  5. Progress converting RelMgt rocky plan into a StoryBoard board (smcginnis, 15:25:31)
    1. https://storyboard.openstack.org/#!/project/932 (dhellmann, 15:27:14)
    2. https://storyboard.openstack.org/#!/story/2001793 (dhellmann, 15:32:30)

  6. (smcginnis, 15:32:50)
  7. Remove leftover stable/queens pre-release ACL (smcginnis, 15:32:59)
    1. https://review.openstack.org/#/c/557733/ (smcginnis, 15:33:09)

  8. Open discussion (smcginnis, 15:36:49)


Meeting ended at 15:38:46 UTC (full logs).

Action items

  1. smcginnis to post to ML about missing milestone plan


Action items, by person

  1. smcginnis
    1. smcginnis to post to ML about missing milestone plan


People present (lines said)

  1. smcginnis (84)
  2. dhellmann (51)
  3. ttx (38)
  4. evrardjp (9)
  5. EmilienM (6)
  6. openstack (5)
  7. annabelleB (2)
  8. armstrong (1)
  9. edmondsw (1)
  10. flaper87 (1)
  11. knikolla (1)


Generated by MeetBot 0.1.4.