#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:00:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/rocky-relmgt-tracking Agenda - R-23 (smcginnis, 15:00:43)

  1. Next steps for on-boarding (smcginnis, 15:02:36)
    1. http://git.openstack.org/cgit/openstack/releases/tree/CONTRIBUTING.rst (ttx, 15:03:12)

  2. Next steps on simplifying branch ACL process (smcginnis, 15:14:23)
    1. ACTION: ttx to write an email about dropping red tape (smcginnis, 15:26:32)
    2. Plan is to not have interim pre-release ACLs and go right to stable ACL (smcginnis, 15:27:03)

  3. Open discussion (smcginnis, 15:28:35)
    1. https://review.openstack.org/#/q/topic:requirements-stop-syncing+(status:open+OR+status:merged) (dhellmann, 15:29:32)
    2. https://events.linuxfoundation.org/events/kubecon-cloudnativecon-europe-2018/ (smcginnis, 15:33:58)


Meeting ended at 15:39:37 UTC (full logs).

Action items

  1. ttx to write an email about dropping red tape


Action items, by person

  1. ttx
    1. ttx to write an email about dropping red tape


People present (lines said)

  1. ttx (67)
  2. smcginnis (51)
  3. dhellmann (24)
  4. armstrong (12)
  5. fungi (8)
  6. openstack (3)
  7. annabelleB (3)
  8. lbragstad (1)


Generated by MeetBot 0.1.4.