#openstack-meeting: releaseteam

Meeting started by ttx at 15:02:11 UTC (full logs).

Meeting summary

    1. AGREED: let's wait until past cycle-trailing deadline to approve https://review.openstack.org/#/c/548564/ (ttx, 15:06:55)

  1. Packaging as part of "the release" / cycle-trailing (ttx, 15:06:59)
    1. https://docs.openstack.org/infra/storyboard/migration.html#recently-migrated (fungi, 15:43:36)
    2. https://docs.openstack.org/glance/latest/contributor/release-cpl.html#final-releases (rosmaita, 15:49:17)
    3. https://sks-keyservers.net/pks/lookup?op=vindex&search=0xc31292066be772022438222c184fd3e1edf21a78&fingerprint=on Rocky Cycle Signing Key (fungi, 15:56:45)


Meeting ended at 15:58:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dhellmann (69)
  2. ttx (67)
  3. fungi (23)
  4. rosmaita (10)
  5. clarkb (7)
  6. openstack (3)
  7. EmilienM (1)


Generated by MeetBot 0.1.4.