#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:00:10 UTC (full logs).

Meeting summary

  1. Zuul changes for release jobs (smcginnis, 15:07:18)
    1. https://etherpad.openstack.org/p/release-job-failures (smcginnis, 15:09:35)

  2. Targeting release plan tasks (smcginnis, 15:13:11)
    1. https://etherpad.openstack.org/p/queens-relmgt-plan (smcginnis, 15:13:38)
    2. ACTION: team to review Queens plan tasks and add milestone they plan to complete them by. (smcginnis, 15:17:17)

  3. Open Discussion (smcginnis, 15:17:40)


Meeting ended at 15:26:36 UTC (full logs).

Action items

  1. team to review Queens plan tasks and add milestone they plan to complete them by.


People present (lines said)

  1. smcginnis (57)
  2. dhellmann (23)
  3. ttx (21)
  4. lbragstad (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.