#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:01:52 UTC (full logs).

Meeting summary

  1. pending release requests (dhellmann, 14:03:45)
    1. https://review.openstack.org/368001 (dhellmann, 14:04:26)

  2. ocata schedule (dhellmann, 14:13:10)
    1. https://review.openstack.org/#/c/357214/ (dhellmann, 14:13:16)

  3. Governance reviews (dhellmann, 14:17:07)
    1. https://review.openstack.org/#/c/364307/ (dhellmann, 14:17:13)
    2. https://review.openstack.org/#/c/364355/ (dhellmann, 14:25:23)
    3. ACTION: EmilienM to propose tripleo os-* final release next week (EmilienM, 14:35:57)
    4. http://paste.openstack.org/show/570213 (dhellmann, 14:36:56)

  4. open discussion (dhellmann, 14:40:28)


Meeting ended at 15:00:10 UTC (full logs).

Action items

  1. EmilienM to propose tripleo os-* final release next week


Action items, by person

  1. EmilienM
    1. EmilienM to propose tripleo os-* final release next week


People present (lines said)

  1. dhellmann (126)
  2. ttx (93)
  3. dims (23)
  4. fungi (22)
  5. ihrachys (17)
  6. EmilienM (17)
  7. anteaya (13)
  8. persia (5)
  9. openstack (4)
  10. dtroyer (3)
  11. stevemar (3)


Generated by MeetBot 0.1.4.