#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:02:10 UTC (full logs).

Meeting summary

  1. Missing managed RC1s and clients (dhellmann, 14:03:03)
    1. https://docs.google.com/spreadsheets/d/1BLUDgediqgOzLZMMe8a3EAPOtyINAg2rpMtSyWjhC4o/edit#gid=0 (dhellmann, 14:03:19)

  2. Missing non-managed RC1s and intermediary refreshes (dhellmann, 14:04:46)
    1. ACTION: dhellmann track down thinrichs daemontool sergmelikyan and TravT (dhellmann, 14:06:03)

  3. stable/mitaka branch for openstack/requirements: wait for managed RC1s ? All RC1s ? (dhellmann, 14:18:27)
    1. https://review.openstack.org/#/c/217300/ (ttx, 14:29:02)

  4. Mitaka progress on constraints / branches / library backwards compat (dhellmann, 14:35:57)
  5. importing tags from unmanaged projects (dhellmann, 14:38:52)
    1. https://etherpad.openstack.org/p/V64PwVUePz (dhellmann, 14:38:53)
    2. https://review.openstack.org/294594 (dhellmann, 14:39:01)

  6. stable/mitaka reviews for managed/milestones projects (dhellmann, 14:41:33)
    1. https://review.openstack.org/#/q/branch:stable/mitaka+is:open (dhellmann, 14:43:04)
    2. https://review.openstack.org/#/q/branch:stable/mitaka (ttx, 14:43:05)

  7. open discussion (dhellmann, 14:50:57)
    1. https://review.openstack.org/#/c/294416/ <-- a translations update (ttx, 14:56:18)
    2. https://review.openstack.org/#/c/291606/2 (dhellmann, 14:57:14)


Meeting ended at 14:58:49 UTC (full logs).

Action items

  1. dhellmann track down thinrichs daemontool sergmelikyan and TravT


Action items, by person

  1. dhellmann
    1. dhellmann track down thinrichs daemontool sergmelikyan and TravT


People present (lines said)

  1. dhellmann (97)
  2. ttx (96)
  3. bswartz (12)
  4. openstack (4)
  5. andymaier (3)


Generated by MeetBot 0.1.4.