14:00:06 <dhellmann> #startmeeting releaseteam
14:00:07 <openstack> Meeting started Fri Feb 12 14:00:06 2016 UTC and is due to finish in 60 minutes.  The chair is dhellmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:10 <openstack> The meeting name has been set to 'releaseteam'
14:00:26 <dhellmann> courtesy ping: ttx, dims
14:00:34 <dims> o/
14:00:43 <ttx> o/
14:00:50 <dims> dhellmann : partially here, working a bug over on on oslo
14:01:06 <dhellmann> dims : ack
14:01:23 <dhellmann> our agenda is under R-8 in
14:01:24 <dhellmann> #link https://etherpad.openstack.org/p/mitaka-relmgt-plan
14:01:34 <dhellmann> #topic old business
14:01:46 <dhellmann> there are a bunch of reviews here
14:02:01 <dhellmann> #info dhellmann add requirements freeze dates to mitaka calendar
14:02:06 <dhellmann> those are both merged
14:02:13 <dhellmann> #info dhellmann split up newton schedule patch into 2 parts
14:02:33 <dhellmann> the skeleton is merged, and the other is still under discussion
14:02:39 <dhellmann> #info dhellmann announce library release freeze deadlines and thaw on ML
14:02:48 <dhellmann> that was done a couple of times, in countdown emails
14:02:55 <dhellmann> #info dhellmann create release-test repo for testing the release tools and jobs
14:03:08 <dhellmann> that repo has been imported
14:03:19 <dhellmann> I'll run a test release today
14:03:43 <dhellmann> #info dhellmann change reno's default behavior for pre-releases
14:03:51 <dhellmann> #link https://review.openstack.org/#/c/278761/
14:03:55 <dhellmann> that's still up for review
14:04:09 <dhellmann> I think that's it for old business
14:04:46 <dhellmann> and with nothing else formally on the agenda...
14:04:49 <dhellmann> #topic open discussion
14:05:29 <ttx> ...
14:05:37 <dhellmann> we worked out the final release process last time, so I think we're good to go there
14:05:58 <ttx> yep
14:06:12 <ttx> I'll be away all next week
14:06:13 <dhellmann> I don't really anticipate any more automation changes unless that artifact signing spec is completed
14:06:23 <ttx> so missing the meeting on Friday
14:06:31 <dhellmann> yeah, it's a holiday here monday so I'm out for the day but will be around the rest of the week
14:06:43 <ttx> If I show up, tell me to go back to the slopes
14:07:00 <dhellmann> #action dhellmann remind ttx to take the week off
14:07:49 <dhellmann> I'll see later in the week if dims and I even need to meet, we may just catch up in channel
14:08:36 <dhellmann> well, I don't really have anything we need to discuss so if that's it you could go start packing or whatever :-)
14:08:50 <ttx> I need to train to put the chains on the wheels
14:09:59 <dhellmann> it took me a second to parse that sentence, that's not something I ever have to do where I live
14:10:32 <dhellmann> ok, I think we're done for today
14:10:39 <dhellmann> have a good vacation!
14:10:54 <dhellmann> #endmeeting