#openstack-meeting: releaseteam

Meeting started by ttx at 13:01:04 UTC (full logs).

Meeting summary

  1. Things to do before liberty-1 (ttx, 13:02:14)
    1. ACTION: dhellmann to calculate and post proposed version numbers to ML (ttx, 13:12:25)
    2. ACTION: shellmann and ttx to reach out to PTLs during office hours about next version (ttx, 13:12:39)
    3. ACTION: ttx to write the new blueprint-grabbing script (ttx, 13:13:04)

  2. Recentralize library release management (ttx, 13:16:54)
  3. New PTL/RelMgt coordination (ttx, 13:23:51)
    1. ACTION: ttx to announce convergence to -announce for all release announcements (ttx, 13:29:14)
    2. ACTION: dhellmann update release note sending script to send to -announce list instead of -dev (dhellmann, 13:29:30)

  4. Open discussion (ttx, 13:38:18)
    1. https://review.openstack.org/#/c/189856/ (dhellmann, 13:42:09)


Meeting ended at 13:55:32 UTC (full logs).

Action items

  1. dhellmann to calculate and post proposed version numbers to ML
  2. shellmann and ttx to reach out to PTLs during office hours about next version
  3. ttx to write the new blueprint-grabbing script
  4. ttx to announce convergence to -announce for all release announcements
  5. dhellmann update release note sending script to send to -announce list instead of -dev


Action items, by person

  1. dhellmann
    1. dhellmann to calculate and post proposed version numbers to ML
    2. dhellmann update release note sending script to send to -announce list instead of -dev
  2. ttx
    1. shellmann and ttx to reach out to PTLs during office hours about next version
    2. ttx to write the new blueprint-grabbing script
    3. ttx to announce convergence to -announce for all release announcements


People present (lines said)

  1. ttx (101)
  2. dhellmann (56)
  3. dims (8)
  4. openstack (3)
  5. pabelanger (2)


Generated by MeetBot 0.1.4.