#openstack-meeting-alt: refstack

Meeting started by hogepodge at 17:01:14 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/refstack-meeting-18-01-16 agenda (hogepodge, 17:01:34)

  1. upcoming meetings (hogepodge, 17:05:15)
  2. PTG (hogepodge, 17:11:24)
    1. https://etherpad.openstack.org/p/InteropDublin2018PTG Planninc Doc (hogepodge, 17:11:47)

  3. PTL Elections (hogepodge, 17:19:11)
  4. current reviews (hogepodge, 17:25:37)
    1. https://etherpad.openstack.org/p/refstack-disable-anonymous-upload (hogepodge, 17:27:09)
    2. https://review.openstack.org/#/c/528831/ npm4 -> npm6 documentation (hogepodge, 17:30:49)
    3. ACTION: update gate jobs to use npm6 (hogepodge, 17:32:07)
    4. https://review.openstack.org/#/c/530681/ Subunit Upload API (hogepodge, 17:34:22)

  5. Python TempestConf (hogepodge, 17:37:39)
    1. https://review.openstack.org/#/c/528380/ Make tempest setup image verification aware (tosky, 17:39:14)
    2. https://review.openstack.org/#/c/519714/ Add EC2-API support (tosky, 17:40:49)
    3. https://review.openstack.org/#/c/533138/ Split main to smaller functions (tosky, 17:42:09)
    4. https://review.openstack.org/#/c/533434/ Split ClientManager (tosky, 17:42:42)
    5. https://review.openstack.org/#/c/533777/ Don't refetch same image over and over (tosky, 17:44:04)

  6. open discussion (hogepodge, 17:48:28)


Meeting ended at 17:51:04 UTC (full logs).

Action items

  1. update gate jobs to use npm6


People present (lines said)

  1. hogepodge (63)
  2. tosky (31)
  3. mguiney (18)
  4. openstack (4)
  5. clarkb (1)


Generated by MeetBot 0.1.4.