#openstack-meeting-alt: refstack

Meeting started by hogepodge at 19:00:09 UTC (full logs).

Meeting summary

  1. Agenda (hogepodge, 19:01:06)
    1. #link https://etherpad.openstack.org/p/refstack-meeting-17-09-26 agenda (hogepodge, 19:01:09)
    2. https://etherpad.openstack.org/p/refstack-meeting-17-09-26 agenda (hogepodge, 19:01:18)

  2. Meeting times (hogepodge, 19:03:40)
    1. https://www.timeanddate.com/worldclock/meetingtime.html?month=10&day=3&year=2017&p1=202&p2=33&p3=1038&iv=0 (hogepodge, 19:13:31)
    2. ACTION: hogepodge to update RefStack meeting time to 17:00 weekly (hogepodge, 19:19:23)

  3. Tempest Autoconfig (hogepodge, 19:20:06)
    1. https://review.openstack.org/#/c/489421/ RefStack Client Tempest Autoconfig Spec (hogepodge, 19:20:36)
    2. ACTION: chandankumar submit project-config patch to import rh-openstack/python-tempestconf to openstack/python-tempestconf (hogepodge, 19:25:33)

  4. Subunit Upload (hogepodge, 19:30:47)
    1. https://review.openstack.org/#/c/498735/ Alembic Table Change (hogepodge, 19:31:06)
    2. https://review.openstack.org/#/c/506826/ (API Spec) (hogepodge, 19:31:55)

  5. Result Verification Field and Update (hogepodge, 19:38:48)
    1. https://review.openstack.org/#/c/499956/ (script update and fixes) (hogepodge, 19:40:05)
    2. https://github.com/openstack/refstack/blob/master/refstack/api/controllers/results.py#L138 just have to change logic here to always require the X-Public-Key header I believe (pvaneck, 19:49:05)

  6. Replace ostestr with tempest run (hogepodge, 19:55:22)
    1. https://review.openstack.org/#/c/503209/ (hogepodge) WIP (hogepodge, 19:56:25)

  7. Open Discussion (hogepodge, 19:57:42)


Meeting ended at 20:00:02 UTC (full logs).

Action items

  1. hogepodge to update RefStack meeting time to 17:00 weekly
  2. chandankumar submit project-config patch to import rh-openstack/python-tempestconf to openstack/python-tempestconf


Action items, by person

  1. chandankumar
    1. chandankumar submit project-config patch to import rh-openstack/python-tempestconf to openstack/python-tempestconf
  2. hogepodge
    1. hogepodge to update RefStack meeting time to 17:00 weekly
  3. openstack
    1. chandankumar submit project-config patch to import rh-openstack/python-tempestconf to openstack/python-tempestconf


People present (lines said)

  1. hogepodge (80)
  2. chandankumar (29)
  3. catherineD (19)
  4. mguiney (17)
  5. pvaneck (6)
  6. mtreinish (6)
  7. rockyg (5)
  8. luzC (4)
  9. openstack (3)
  10. luzC1 (1)


Generated by MeetBot 0.1.4.