19:01:40 <pvaneck> #startmeeting refstack
19:01:40 <openstack> Meeting started Tue Jun 13 19:01:40 2017 UTC and is due to finish in 60 minutes.  The chair is pvaneck. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:43 <openstack> The meeting name has been set to 'refstack'
19:02:11 <pvaneck> #link agenda https://etherpad.openstack.org/p/refstack-meeting-17-06-13
19:03:12 <luzC> o/
19:03:35 <mguiney> o/
19:03:51 <pvaneck> hey luzC, mguiney
19:04:10 <pvaneck> catherine is on vacation this week
19:04:25 <pvaneck> so this meeting should be quick
19:04:38 <pvaneck> mguiney: https://etherpad.openstack.org/p/refstack-meeting-17-06-13 if you didnt get the agenda already
19:05:10 <pvaneck> let's get started
19:05:26 <pvaneck> #topic Displaying RefStack documentation
19:05:53 <pvaneck> so as an update to this, all the necessary patches have been merged
19:06:08 <pvaneck> finally got that puppet backlog of patches merged
19:06:43 <pvaneck> so when catherine returns, she will tag a new release, and puppet will take care of updating the production site
19:07:25 <luzC> cool
19:07:33 <mguiney> awesome
19:07:54 <luzC> looking forward to see the documentation on the site :)
19:08:04 <pvaneck> haha yes, same
19:08:07 <pvaneck> moving on
19:08:20 <pvaneck> #topic Tools to check whether test links in a spreadsheet are marked as verified in RefStack
19:08:36 <pvaneck> mguiney, I see you submitted https://review.openstack.org/#/c/471449/
19:08:41 <mguiney> yep!
19:08:56 <pvaneck> I will review that, sorry for not getting to it last week
19:09:18 <mguiney> no problem! thank you for taking a look!
19:09:28 <sslypushenko_> o/
19:09:52 <pvaneck> hi sslypushenko_, agenda is here: https://etherpad.openstack.org/p/refstack-meeting-17-06-13
19:10:02 <sslypushenko_> thx
19:10:10 <pvaneck> catherine is on vacation, so filling in
19:10:49 <pvaneck> #action review https://review.openstack.org/#/c/471449/
19:11:24 <pvaneck> alright, moving on.
19:11:34 <pvaneck> #topic Pending reviews
19:12:34 <pvaneck> heh, about the same as last week as listed in the agenda
19:13:50 <pvaneck> sslypushenko_: for https://review.openstack.org/#/c/430701/, not sure what was up with Anne's attempt
19:14:04 <luzC> I reviewed docker one https://review.openstack.org/#/c/430701/ didn't +2 because Chris was going to try on his mac... I guess we can merge it and if there are bugs we can revisit
19:14:10 <sslypushenko_> I guess he uses Mac
19:14:44 <sslypushenko_> Docker on Mac can be... a bit unpredictable =)
19:15:25 <luzC> ok, I'll ping chris, just to see if he can test it
19:16:22 <pvaneck> luzC: yea, it's been sitting a while, and seems to work in other linux environments, so can just push it through if there is more inactivity
19:17:20 <pvaneck> not much to say for the other patches on the pending review list
19:17:54 <pvaneck> let's move to open discussion
19:18:00 <pvaneck> #topic Open Discussion
19:19:05 <luzC> I was wondering what happened to tempest configurator that Gema and Daniel Mellado proposed like 2 months ago?
19:19:46 <pvaneck> luzC, not entirely sure
19:20:08 <pvaneck> Catherine would probably know more
19:21:00 <luzC> ok, thanks I'll we can revisit next week
19:22:14 <pvaneck> So as infra folks were merging the "ensure pymysql is installed" puppet patch i submitted a while back when we were pushing to remove extra requirements from our requirements.txt..
19:23:17 <pvaneck> it was brought up that it was kinda silly to remove pymysql from requirements.txt as it hurts nothing to just install it then people don't have to do anything extra to make our install work.
19:24:58 <pvaneck> so perhaps we should think about reincluding pymysql in requirements.txt to save an extra install step
19:25:26 <luzC> pvaneck just that we have pip-check-reqs in tox so if we added it back I think gate will fail since it is not explicitly being used
19:25:45 <pvaneck> is that actually being run in the check jobs?
19:26:08 <pvaneck> i think that is something we manually run and check
19:26:49 <luzC> I need to double check
19:26:56 <pvaneck> in any case, not too much of a big deal right now. can revisit this later
19:27:46 <pvaneck> just the sentiment from an infra folk that removing it is an "optimization" that makes thinks harder
19:28:11 <pvaneck> anything else for open discussion?
19:28:56 <pvaneck> okay, thank you all!
19:29:02 <mguiney> have a good day!
19:29:05 <pvaneck> #endmeeting