#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:01:00 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-17-03-21 (catherineD, 19:02:27)

  1. RefStack is now on StoryBoard (catherineD, 19:04:44)
    1. RefStack is now on StoryBoard ( https://storyboard.openstack.org/#!/project/878 ) (catherineD, 19:05:25)

  2. Update existing certified data with the verified flag (catherineD, 19:06:50)
  3. Pending reviews (catherineD, 19:10:32)
  4. Change doc references from DefCore to Interop Working Group ( https://review.openstack.org/#/c/390881/ ) (catherineD, 19:10:45)
  5. RefStack documentation (catherineD, 19:26:44)
    1. AGREED: RefStack user doc should be published at the RefStack site and this is the priority .. and we know that we will be using one-off doc for this (catherineD, 19:58:51)


Meeting ended at 20:00:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. catherineD (73)
  2. annegentle (52)
  3. hogepodge (11)
  4. pvaneck (9)
  5. luzC (9)
  6. rockyg (6)
  7. mguiney (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.