#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:01 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-16-06-21 (catherineD, 19:01:23)

  1. Product UI (catherineD, 19:03:01)
    1. Add products UI base ( https://review.openstack.org/#/c/329736/ ) (catherineD, 19:03:35)
    2. ACTION: pvaneck: will go ahead and create the two cloud/distro html pages for https://review.openstack.org/#/c/329736/ (catherineD, 19:21:04)

  2. Product table (catherineD, 19:21:33)
  3. Associating test results data to a product (catherineD, 19:40:32)
    1. Specification to associate test results to products. ( https://review.openstack.org/#/c/332260/ ) (catherineD, 19:40:49)


Meeting ended at 20:00:05 UTC (full logs).

Action items

  1. pvaneck: will go ahead and create the two cloud/distro html pages for https://review.openstack.org/#/c/329736/


Action items, by person

  1. openstack
    1. pvaneck: will go ahead and create the two cloud/distro html pages for https://review.openstack.org/#/c/329736/
  2. pvaneck
    1. pvaneck: will go ahead and create the two cloud/distro html pages for https://review.openstack.org/#/c/329736/


People present (lines said)

  1. catherineD (84)
  2. andrey-mp (34)
  3. sslypushenko (28)
  4. alevine_ (23)
  5. Rockyg (15)
  6. pvaneck (8)
  7. openstack (3)
  8. docaedo (1)
  9. luzC (1)


Generated by MeetBot 0.1.4.