#openstack-meeting-alt: refstack

Meeting started by catherineD|2 at 19:00:48 UTC (full logs).

Meeting summary

    1. meeting agenda https://etherpad.openstack.org/p/refstack-meeting-16-06-07 (catherineD|2, 19:02:21)

  1. RefStack branches decision for refstack.openstack.org site (catherineD|2, 19:03:46)
    1. AGREED: Use multuple branches and name the branches in such a way to let puppet to choose the last one (catherineD|2, 19:23:02)

  2. Allow passing of a custom guideline URL in report page UI (catherineD|2, 19:26:49)
    1. https://review.openstack.org/#/admin/projects/openstack/refstack,branches (dhellmann, 19:51:24)
    2. AGREED: Use feature branch for development of new features and master branch for deployment (business as usual) ... (this supersedes the earlier agreement) (catherineD|2, 19:56:28)
    3. AGREED: External guideline will be served from the API server. Schema validation of the guidelines are required. Guideline will be cached and not store on the API server (catherineD|2, 20:00:15)


Meeting ended at 20:00:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. catherineD|2 (71)
  2. sslypushenko (37)
  3. Rockyg (26)
  4. dhellmann (25)
  5. pvaneck (15)
  6. openstack (3)


Generated by MeetBot 0.1.4.