#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:21 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-16-05-10 (catherineD, 19:01:15)

  1. Product registration (catherineD, 19:02:46)
  2. Vendor/Product related UI (catherineD, 19:04:34)
  3. Prototype: http://52.49.129.72:8000/#/ (catherineD, 19:04:49)
    1. RefStack mission statement https://github.com/openstack/governance/blob/edb403330e8adf5e9a37dcade4c6058934965db2/reference/projects.yaml#L3577 (catherineD, 19:07:58)

  4. Vendor Guidelines (catherineD, 19:10:45)
    1. ACTION: All REST Guidelines related REST API and UI patches should be reviewd by the DefCore team (catherineD, 19:27:32)

  5. RefStack client (catherineD, 19:29:23)
    1. refstack-client patch to match defcore removal of generated test lists https://review.openstack.org/#/c/314648/ (hogepodge, 19:32:58)
    2. ACTION: update refstack-client to use ostestr (catherineD, 19:46:17)

  6. RefStack can now creates branches (catherineD, 19:50:39)
  7. DefCore changes (catherineD, 19:52:26)
  8. Open discussion (catherineD, 19:55:37)


Meeting ended at 20:00:15 UTC (full logs).

Action items

  1. All REST Guidelines related REST API and UI patches should be reviewd by the DefCore team
  2. update refstack-client to use ostestr


People present (lines said)

  1. catherineD (75)
  2. andrey-mp (51)
  3. hogepodge (30)
  4. sslypushenko (22)
  5. mtreinish (8)
  6. rockyg (8)
  7. pvaneck (4)
  8. openstack (3)
  9. docaedo (1)
  10. GheRivero (1)


Generated by MeetBot 0.1.4.