#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:27 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-16-02-22 (catherineD, 19:04:53)

  1. Infra team suggests additions to our release model (catherineD, 19:06:31)
    1. Add pypi publish jobs to RefStack https://review.openstack.org/#/c/281720/ (catherineD, 19:07:43)
    2. Make puppet pull releases from Pypi https://review.openstack.org/#/c/281737/ (catherineD, 19:08:18)
    3. ACTION: Catherine to create tag 1.0.1 (catherineD, 19:11:02)

  2. Vendor user management (catherineD, 19:15:20)
  3. Vendor REST APIs (catherineD, 19:33:42)
    1. Vendor management REST API spec https://review.openstack.org/#/c/274837/ (catherineD, 19:34:09)

  4. Vendor "type" update (catherineD, 19:54:39)


Meeting ended at 19:59:52 UTC (full logs).

Action items

  1. Catherine to create tag 1.0.1


People present (lines said)

  1. catherineD (88)
  2. andrey-mp (48)
  3. rockyg (19)
  4. pvaneck (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.